print preview crasher when using scroll wheel

VERIFIED DUPLICATE of bug 110145

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 110145
16 years ago
16 years ago

People

(Reporter: Josh Steiner, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am running 2001111403 on win2k using a IBM scrollpoint 2 mouse and reliably
when i go to print preview and scroll using the scroll wheel, moz crashes
(talkback id TB38287877Q) ... it doesnt crash when i use the scroll bar.
(Reporter)

Comment 1

16 years ago
i just tried to test with 2001112003 and now the scroll wheel doesnt scoll the
print preview pane at all so I can't tell if the crasher still exists...

*** This bug has been marked as a duplicate of 110145 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.