Warn before closing a Mozilla window with 2 or more tabs

VERIFIED DUPLICATE of bug 108973

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 108973
17 years ago
10 years ago

People

(Reporter: Hakon, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I think Mozilla should warn with a dialog if trying to close a Mozilla window 
containing 2 or more tabs. Just because, one could in a rash manner be fooled 
that the window contains only what you see. And thus you may close something 
that you haven't yet looked trough.
Reporter: Please search at bugzilla before you file a bug - thanks


*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep, a dup
--> Verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.