crash in nsPluginHost::StopPluginInstance

RESOLVED DUPLICATE of bug 883134

Status

()

RESOLVED DUPLICATE of bug 883134
4 years ago
4 years ago

People

(Reporter: rowbot, Unassigned)

Tracking

({topcrash})

Trunk
x86_64
Windows 7
topcrash
Points:
---

Firefox Tracking Flags

(firefox34 affected, firefox35 affected)

Details

(crash signature)

(Reporter)

Description

4 years ago
Been seeing this lately while trying to watch streams on http://www.twitch.tv.  This crash seems intermittent and unfortunately I don't have better steps to reproduce.

bp-8361aab7-2c4b-416f-9a89-bda812141212
bp-f78887bc-00ee-4199-8059-086c02141212

Bug 883134 seems similar, however, it seems to be solely focused on the Adicional de Seguranca CAIXA add-on, which I don't have.  I am experiencing this crash with Flash, but feel free to mark this as a duplicate.

According to crash stats[1], there have been 13,704 of these crashes in the last 7 days.

[1]https://crash-stats.mozilla.com/report/list?product=Firefox&signature=nsPluginHost%3A%3AStopPluginInstance%28nsNPAPIPluginInstance*%29#tab-reports
This is now the #6 or 7 topcrash for Firefox 34.0 and 34.0.5.  
The signature nsNPAPIPluginInstance::GetJSObject(JSContext*, JSObject**) may be related (another top crash).
status-firefox34: --- → affected
status-firefox35: --- → affected
Keywords: topcrash
I'm going to call this a duplicate. The symptoms from the minidump match. The bug is exacerbated by the Brasilian banking addon but it's not required.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883134
You need to log in before you can comment on or make changes to this bug.