nsIUrlListManager.safeLookup not updated with bug 985623

RESOLVED DUPLICATE of bug 1297614

Status

()

RESOLVED DUPLICATE of bug 1297614
4 years ago
8 months ago

People

(Reporter: hectorz, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #811193 +++

nsIUrlListManager.safeLookup was not changed with bug 985623 where a tables argument to nsIUrlClassifierDBService.lookup was added, and stops working since fx 30. It is rarely used (per bug 811193 comment 11), has no test coverage, maybe it could be removed, not fixed?
(Reporter)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1297614
You need to log in before you can comment on or make changes to this bug.