Closed Bug 111144 Opened 19 years ago Closed 19 years ago

RFE: Make UA string customisable per-site.

Categories

(Core :: Networking, enhancement)

All
Windows 95
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 80658

People

(Reporter: dwmw2, Assigned: neeti)

Details

Bug #45565 resulted in a single override for the UA string. What would be
preferable is a way to set a UA override per site, rather than a single override
which even makes Java break.

I'm aware that the Java thing can be fixed - but I _want_ to advertise in my UA
string that I'm using Mozilla, to help with the evangelism. 

Currently, I've disabled Java and just pretend to be Netscape 4.7 all of the
time, so that I don't have to exit Mozilla and hack my prefs every time I use my
home banking system. Please help me change that :)

Having a GUI for it, like Konqueror's, would also be nice - but probably lives
in either #46029 or a completely separate bug.
Sev: normal --> enhancement
Severity: normal → enhancement
Duplicate of "[RFE] Site specific User-Agent"

*** This bug has been marked as a duplicate of 80658 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.