Find Ctrl-F function don't work.

VERIFIED DUPLICATE of bug 102975

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 102975
17 years ago
10 years ago

People

(Reporter: Zaw Oo, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I hit Ctrl-F find diaglog come out but When i stry fo find text in document
it won't find it. It does nothing.

Comment 1

17 years ago
Please remember to always include the build ID in bug-reports..

Comment 2

17 years ago
WFM 2001112003/WinNT4 (on this page)

Comment 3

17 years ago
I find it doesn't work the first time you search for something.  The second time
you search for something you know exists in the page and it works.

*** This bug has been marked as a duplicate of 102975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Component: Search → XP Apps: GUI Features
QA Contact: claudius → sairuh
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.