Report basic quality metrics for audio and video

RESOLVED DUPLICATE of bug 1003163

Status

Hello (Loop)
Client
P2
normal
RESOLVED DUPLICATE of bug 1003163
4 years ago
4 years ago

People

(Reporter: RT, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Story

Basic quality metrics reported by the desktop client and link clicker UI:
* Need to understand what is possible from the clicker UI
* Need to identify meaningful metrics (bitrate, end to end latency, frames per second, sync, ....)
Comment hidden (empty)
(Reporter)

Updated

4 years ago
Blocks: 1110512
User Story: (updated)
OS: Windows 8 → All
Hardware: x86_64 → All

Comment 1

4 years ago
shell - add martin's link to audio quality page.  potentially a duplicate - but not sure where.
backlog: --- → Fx37+
Flags: needinfo?(sescalante)
Priority: -- → P2

Comment 2

4 years ago
added maire to find what vidyo metrics we have..
Flags: needinfo?(sescalante) → needinfo?(mreavy)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mreavy)
Resolution: --- → DUPLICATE
Duplicate of bug: 1003163
You need to log in before you can comment on or make changes to this bug.