If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla-0.9.5 can't seem to "open file" a gzipped html document.

VERIFIED DUPLICATE of bug 52282

Status

()

Core
XUL
--
blocker
VERIFIED DUPLICATE of bug 52282
16 years ago
9 years ago

People

(Reporter: Richard Ellis, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Netscape 4.7x when performing a file open on "document.html.gz" in the local
filesystem would transparently gunzip the document, and then parse the html
inside.  Mozilla-0.9.5 only opens the "file download" window.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 52282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Browser-General → XP Toolkit/Widgets: Menus
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: doronr → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.