Closed Bug 1111659 Opened 8 years ago Closed 8 years ago

Don't show notifications for finished or paused downloads

Categories

(Firefox for Android Graveyard :: Download Manager, defect)

35 Branch
All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1113092

People

(Reporter: Margaret, Unassigned)

References

Details

Follow-up to bug 901360. wesj had a patch in there for this, but there was some disagreement about the approach taken in that patch.
Duping to bug 1113092, since there's more action there.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113092
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.