HTML 24 hour nag emails do not include invisible header text

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: aklotz, Assigned: dkl)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
I can't filter my bugzilla nag emails in gmail like I can with other bugmail because the HTML message doesn't include the invisible "X-Bugzilla-Type: nag" text in its body. Can we add that?
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1112016
(Assignee)

Updated

4 years ago
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Component: General → Extensions: RequestNagger
(Assignee)

Comment 2

4 years ago
Created attachment 8537392 [details] [diff] [review]
1111994_1.patch
Attachment #8537392 - Flags: review?(glob)
Comment on attachment 8537392 [details] [diff] [review]
1111994_1.patch

Review of attachment 8537392 [details] [diff] [review]:
-----------------------------------------------------------------

r=glob
Attachment #8537392 - Flags: review?(glob) → review+
(Assignee)

Comment 4

4 years ago
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   b4948d4..ee7b573  master -> master
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.