[FFOS2.0][Woodduck][limitation][SMS]SMS can not be send or receive when MS "Application storage"is 4.6M.

RESOLVED DUPLICATE of bug 891344

Status

P2
normal
RESOLVED DUPLICATE of bug 891344
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

mtk
3.80 MB, application/octet-stream
Details
(Reporter)

Description

4 years ago
Created an attachment (id=1063287)
 mtk
 
 DEFECT DESCRIPTION:
 MS can not send/receive sms.
 
  REPRODUCING PROCEDURES:
 1.Send email with big attachment until MS pop up "Device space low";
 2.Send or receive sms.--KO.
 
  EXPECTED BEHAVIOUR:
 SMS should be send/receive when there is still some space or MS must give the prompt when the memory is too low to receive/send sms.
  
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:2611692(61692).
(Reporter)

Comment 1

4 years ago
Created attachment 8537097 [details]
mtk
(Reporter)

Comment 2

4 years ago
MTK eService ID:ALPS01869716
(Reporter)

Comment 3

4 years ago
Comment from Feiyan:
 
 如果是保护内存大小不对终端用户可见。
 比如,如果手机低于4.6M是一个极限值,那么这4.6M对于用户来说不可见的,软件系统保护预留这个大小,当空间只剩下4.6M,那么显示给用户看到的数据就是0M。
Please tell what is your Firefox OS version.

Also, I think we have a bug about this already. Gecko work is done, we "just" need Gaia work.
(Reporter)

Comment 5

4 years ago
(In reply to comment #4)
 > Comment from Mozilla:Please tell what is your Firefox OS version.
 > Also, I think we have a bug about this already. Gecko work is done, we "just"
 > need Gaia work.
 
 FFOS 2.0
I think this is Bug 891344.

This failed the blocking criteria when we worked in v2.0 (see bug 891344 comment 42) so that's why we didn't worked on this some more.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891344
(Reporter)

Comment 7

4 years ago
Dear Josh,
 Maybe it have same root cause with the following bug, pls confirm it, thanks:
 https://bugzilla.mozilla.org/show_bug.cgi?id=1112011
(Reporter)

Comment 8

4 years ago
Dear Dengwei,
 
 这个问题已经解决,原PR已经验证通过并关闭,请关掉此PR。
 
 目前的解决方式:当手机低于一定内存时【5.5】会有内存低于多少的Notification提示,无法发送接收短信,点击此提示进入APP内存管理,可以手动释放程序内存,释放内存后,手机能正常发送接收短信.
You need to log in before you can comment on or make changes to this bug.