Closed Bug 1112268 Opened 8 years ago Closed 8 years ago

Add ability to edit post within 15 minutes if no other comments/changes in that time

Categories

(Bugzilla :: Bugzilla-General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: donrhummy, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Added a comment that contained a few errors (grammatical, wrong link)


Actual results:

No option to edit the comment even within a few minutes.


Expected results:

There should be an option to edit a comment or post without needing to add a completely new "referencing" comment within a short time period (15 minutes?) if no one has added any other comments or changes within that time. (After any change, the edit capability turns off)
This is already implemented by an extension:
http://bzr.mozilla.org/bmo/4.2/files/head:/extensions/EditComments/
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 540
You need to log in before you can comment on or make changes to this bug.