Closing a tab with middle mouse button also attempts to go to a pasted URL

VERIFIED DUPLICATE of bug 107147

Status

VERIFIED DUPLICATE of bug 107147
17 years ago
11 years ago

People

(Reporter: rob, Assigned: hyatt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011121
BuildID:    2001112111

When I have multiple tabs open, and I close one of them using the middle mouse
button, Mozilla suddenly makes an attempt to go to www.[whatever I just
selected].com.

If that site is not responding, nothing appears to happen, except that about a
minute later a popup window shows up saying that the site cannot be contacted.
This happened when I was originally trying to reproduce the problem, but I
wasn't seeing results immediately it couldn't find "www.close.com".

Reproducible: Always
Steps to Reproduce:
1. Open multiple tabs.
2. Select a word anywhere on a web page.
3. Close one of the tabs with the middle mouse button.
4. Behold as you end up at some web site you never wanted to go to.

Actual Results:  A middle mouse click on a tab both closes that tab and acts
like text is being pasted as a URL.

Expected Results:  Pasting text should not work on the tab bar, and the tab
should simply close.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107147 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.