[Browser][Rocketbar] system reboot if user agrees to share location to browser

VERIFIED INVALID

Status

defect
VERIFIED INVALID
4 years ago
4 years ago

People

(Reporter: hcheng, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.2+)

Details

Attachments

(1 attachment)

Posted file logcat
*Description:
When I use rocketbar at homescreen or in browser, system crash and then reboot.

*Steps:
1. tap rocketbar (with WIFI connected)
2. type a few characters

*Expected results:
Get some suggestion from search engine.
*Actual results:
System reboot.

*Env:
Gaia-Rev        d22dfece04fc00457e8369c660c11f945b088d2f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/cb8ad2251c09
Build-ID        20141217160203
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880
This error occurs only when I agree to share location to browser.

still finding starting from which build.
blocking-b2g: --- → 2.2?
Component: Gaia::Search → Gaia
Summary: [Rocketbar] input some characters at rocketbar but then system reboot → [Browser][Rocketbar] system reboot if user agrees to share location to browser
This error started from below build.

Gaia-Rev        47111fd2bbe8b0055c8a596959d701391d2a9953
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/e90536aa55dd
Build-ID        20141128160201
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880
Flags: needinfo?(kgrandon)
see also bug 1111992, I think it is similar problem
See Also: → 1111992
I tried to reproduce this problem after I reflash my flame, but I cannot reproduce it. I guess this bug was caused by my previous wrong flashing steps. However, I will keep it open until confirming this is not a defect.
Severity: critical → normal
Unable to reproduce and according to comment 4 this may be resolved.
Flags: needinfo?(kgrandon)
cannot reproduce after reflash several times.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
blocking-b2g: 2.2? → 2.2+
close this bug. Please reopen it if have any concern
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.