[RFE] Compose Button should be a drop down that lets you select the format of the new message

VERIFIED DUPLICATE of bug 16908

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 16908
17 years ago
14 years ago

People

(Reporter: mozbug1, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

In netscape 4.7 the 'new msg' putton is a pull down menu that lets you select if
you want to compose in plain text or html.  Currently you must change your
prefrences to 'compose messages in HTML format' if you want to send an html mail
once, then change it back again.

Comment 1

17 years ago
FYI: there is another way to get the alternate compose window -- Shift+Click on
the compose button.  It should open the compose window type opposite from your
settings for that account.
QA Contact: esther → olgam
(Reporter)

Comment 2

17 years ago
That is not documented.  Since the feature already exists it shouldn't be too
hard to make it a drop down, no?
Dupe 16908

Comment 4

17 years ago
Yes, it looks like this is a dupe. Thanks for spotting that.

*** This bug has been marked as a duplicate of 16908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.