Closed Bug 1113228 Opened 6 years ago Closed 5 years ago

HTML5 audio delay more pronounced in Firefox than other browsers

Categories

(Core :: Audio/Video: Playback, defect)

37 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1136360

People

(Reporter: raysatiro, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141215030201

Steps to reproduce:

I'm watching a training video and there's an audio delay. The player is HTML5. Watch the first minute.
http://www.microsoftvirtualacademy.com/training-courses/using-powershell-for-active-directory

Reproducible in Nightly, Aurora, ESR 31


Actual results:

This video actually has a slight audio delay in IE 9 and Chrome 39 but in Firefox the delay is more pronounced.


Expected results:

This video seems to already have an audio delay but I would expect less of one similar to how they are viewable in Chrome and IE.
Component: Untriaged → Video/Audio
Product: Firefox → Core
I would say the delay in Chrome is comparable with nightly 37.0a1 (2015-01-12) Win 7
Component: Audio/Video → Audio/Video: Playback
This should be fixed in bug 1136360. Re-open if this is still an issue.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136360
You need to log in before you can comment on or make changes to this bug.