Marionette Screenshot needs to return viewport as the default

RESOLVED DUPLICATE of bug 1112913

Status

defect
RESOLVED DUPLICATE of bug 1112913
5 years ago
4 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

({pi-marionette-goal, pi-marionette-server})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [marionette=1.0])

(Reporter)

Description

5 years ago
It was agreed that we should return the viewport as the default at TPAC 2014. See https://www.w3.org/Bugs/Public/show_bug.cgi?id=27661
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112913
You need to log in before you can comment on or make changes to this bug.