Closed Bug 1113924 Opened 6 years ago Closed 6 years ago

Video playback really chunky with MSE

Categories

(Core :: Audio/Video, defect, P1)

x86
macOS
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: ehsan, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(3 files)

This is with the latest Nightly on OSX 10.10.1.  The video URL Is <https://www.youtube.com/watch?v=M6RfU9eVaFE>.  This video stopped and restarted after a while several times.  I also noticed the video jumping back to a few seconds earlier (perhaps 2-3s) a few times during the playback.  I will attach before and after screenshots from stats for nerds.
Ehsan - Can you paste in your about:support?
Flags: needinfo?(ehsan.akhgari)
Attached file about:support
Flags: needinfo?(ehsan.akhgari)
I'm not sure at what point of the video the issues were occurring, but I can't reproduce any problems with the first 3 minutes of video. My guess is that this was fixed by the flurry of fixes over the past few weeks.

Ehsan, can you reproduce in today's Nightly?
Flags: needinfo?(ehsan)
(In reply to Bobby Holley (Busy with media, don't ask for DOM/JS/XPConnect things) from comment #4)
> I'm not sure at what point of the video the issues were occurring, but I
> can't reproduce any problems with the first 3 minutes of video. My guess is
> that this was fixed by the flurry of fixes over the past few weeks.

Could be, yes.

> Ehsan, can you reproduce in today's Nightly?

No but I can never reproduce these issues reliably.  What I can say for sure according to my experience on YouTube is that video playback in newer nightlies works a lot better than it used to.

If you don't think this is actionable please feel free to close it.
Flags: needinfo?(ehsan)
OK. Thanks Ehsan.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.