Method label overlaps with status code in developer toolbar network tab

RESOLVED DUPLICATE of bug 1048837

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1048837
3 years ago
2 years ago

People

(Reporter: gauravjuvekar, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8539795 [details]
firefoxdevtoolbar.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141127111021

Steps to reproduce:

Open the developer toolbar
Open the network tab

Make any POST request


Actual results:

The status code and 'P' of POST overlaps in the method column


Expected results:

The status code and method should not overlap
(Reporter)

Updated

3 years ago
Component: Untriaged → Developer Tools: Netmonitor

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048837
You need to log in before you can comment on or make changes to this bug.