Backspace lags or doesn't work when trying to delete typing written in Persian language within search bar.

RESOLVED DUPLICATE of bug 1034337

Status

()

--
major
RESOLVED DUPLICATE of bug 1034337
4 years ago
4 years ago

People

(Reporter: alireza.fateh, Unassigned)

Tracking

34 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Type anything in Persian within the search bar. 



Actual results:

To delete each letter you have to press backspace twice instead of once.


Expected results:

The letters should be deleted after pressing backspace once, not twice.
(Reporter)

Updated

4 years ago
Component: Untriaged → Search
(Reporter)

Updated

4 years ago
Severity: normal → major

Comment 1

4 years ago
This was fixed by Bug 1034337.
Could you test with Firefox beta35 , Aurora36.0a2 and Nightly37.0a1?
Flags: needinfo?(alireza.fateh)
(Reporter)

Comment 2

4 years ago
Yes. I can confirm that the problem has been resolved in Firefox beta 35.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(alireza.fateh)
Resolution: --- → DUPLICATE
Duplicate of bug: 1034337
You need to log in before you can comment on or make changes to this bug.