If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[CostControl] Browser consumed bandwidth is counted into system

RESOLVED DUPLICATE of bug 1070944

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED DUPLICATE of bug 1070944
3 years ago
3 years ago

People

(Reporter: gasolin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In 2.2 since Browser is integrated into system. The Browser consumed bandwidth is also counted into system.

Reproduce step:

Browser some web site then open CostControl, you will find the Browser consumed bandwidth is counted into system.
(Reporter)

Comment 1

3 years ago
The FOTA consumed bandwidth is mixed with surfing bandwidth.

nominate to catch eyes.
blocking-b2g: --- → 2.2?
(Reporter)

Updated

3 years ago
Component: Gaia::Cost Control → Gaia::System::Browser Chrome
(Reporter)

Comment 2

3 years ago
I don't have a good solution now.

But it really bug me since I can't check my Browser consumed bandwidth in a browser OS.
Hi Fred - it looks like this might be a dupe of Bug 1070944 ?
Flags: needinfo?(gasolin)
(Reporter)

Comment 4

3 years ago
Yes its a dup. Nice to know its an investigating issue :D
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gasolin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1070944
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.