View source request page again without post data

RESOLVED DUPLICATE of bug 55583

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 55583
16 years ago
16 years ago

People

(Reporter: Gerhard Schmidt, Assigned: asa)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When i try tho view the Pagesource of a Page that i habe requested with Post Data
mozilla gets the Page again but without the Post data. So Most time there will be
an error Message about the missing Data not the source of the Page displayed

Comment 1

16 years ago
Comp: Browser-General --> Networking-Cache
Marking as dupe of bug 55583. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → Networking: Cache
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.