Resizing window flashes content-area

RESOLVED DUPLICATE of bug 1117925

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1117925
3 years ago
2 years ago

People

(Reporter: Elbart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8540267 [details]
resize_flashing.mp4

Usually, when resizing a window, only the new areas are flashing black or white during resizing.

After the regression-range, the content-area is flashing black, too.


Last good revision: 035a951fc24a (2014-12-08)
First bad revision: f1f48ccb2d4e (2014-12-09)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=035a951fc24a&tochange=f1f48ccb2d4e

Last good revision: 2a61df4eaa2d
First bad revision: 24ba8274ed60
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=2a61df4eaa2d&tochange=24ba8274ed60
(Reporter)

Comment 1

3 years ago
Does not happen with OMTC disabled.
Component: Graphics → Graphics: Layers
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1117925
You need to log in before you can comment on or make changes to this bug.