Closed Bug 1115023 Opened 5 years ago Closed 5 years ago

After Bug 1066383 the navigator context menu is huge

Categories

(SeaMonkey :: General, defect)

defect
Not set

Tracking

(seamonkey2.34 fixed)

RESOLVED FIXED
seamonkey2.34
Tracking Status
seamonkey2.34 --- fixed

People

(Reporter: philip.chee, Assigned: philip.chee)

References

Details

Attachments

(1 file)

Tue Dec 23 2014 23:52:39
Error: ReferenceError: PageMenu is not defined
Source file: chrome://communicator/content/nsContextMenu.js
Line: 42
 ----------
Tue Dec 23 2014 23:52:25
Error: TypeError: tmp.PageMenu is not a constructor
Source file: chrome://communicator/content/nsContextMenu.js
Line: 21
> +@RESPATH@/components/htmlMenuBuilder.js
> +@RESPATH@/components/htmlMenuBuilder.manifest
These probably aren't necessary but one can't be too sure.
Attachment #8540767 - Flags: review?(neil)
Attachment #8540767 - Flags: review?(neil) → review+
Duplicate of this bug: 1116805
Pushed to comm-central
http://hg.mozilla.org/comm-central/rev/228eff402a01
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.34
You need to log in before you can comment on or make changes to this bug.