If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox/Mac: To delete Arabic/Hebrew character in address/search bar, two "Backspace" keys required

RESOLVED DUPLICATE of bug 1034337

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1034337
3 years ago
3 years ago

People

(Reporter: alottem, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141125180439

Steps to reproduce:

Open Firefox on Mac
Position the cursor in the address/search bar
Change to Arabic or Hebrew keyboard
Type few letters
Press Backspace to delete last letter


Actual results:

Letter not deleted.  Only if pressing Backspace once more, then letter is deleted


Expected results:

Each letter should require a single Backspace to be deleted.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034337
You need to log in before you can comment on or make changes to this bug.