Can't drag scrollbar when using layers.async-pan-zoom.enabled = true

RESOLVED DUPLICATE of bug 1013474

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1013474
4 years ago
4 years ago

People

(Reporter: digitalcre8, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2251.0 Safari/537.36

Steps to reproduce:

In about:config, enable layers.async-pan-zoom.enabled = true.
Restart Firefox
Go to a scrollable website (ex. cnet.com)
Drag the scrollbar to scroll with the mouse or trackpad


Actual results:

The scrollbar remains stationary and cannot be dragged to scroll the page. Note: You can scroll the mousewheel our two-finger scroll on the Mac trackpad... These work correctly.  You just can't drag the actual scrollbar or click anywhere on the scrollbar to scroll the page.


Expected results:

The page should be scrollable by dragging the mouse cursor on the scrollbar handle.

Updated

4 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1013474
You need to log in before you can comment on or make changes to this bug.