Properties are not saved across restart

VERIFIED DUPLICATE of bug 83750

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 83750
16 years ago
16 years ago

People

(Reporter: Gilles Durys, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2001112208 linux trunk

Open print dialog.
Change print properties such as paper size to A4.
Print page.
Close mozilla,
Restart Mozilla.
Open print dialog.

Actual results: print properties are back to default.

Expected results: print properties are saved.

Comment 1

16 years ago
--> "Printing" component

Didn't we already have an old bug for this (duplicate ?!) ?
Assignee: katakai → dcone
Component: Printing: Xprint → Printing
QA Contact: Roland.Mainz → sujay

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 83750 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Ack... how did I miss that one ?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.