Search confusingly finds words in dropdown lists

VERIFIED DUPLICATE of bug 10470

Status

SeaMonkey
Search
VERIFIED DUPLICATE of bug 10470
16 years ago
10 years ago

People

(Reporter: Diego Biurrun, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is a spinoff from bug 110983.

If you use the find dialog on a bug page, it detects the (hidden) occurrences of
the word you searched for in the dropdown lists. Try searching for "Windows" in
this page. You will have to hit "Find" 8 times before you get here because there
are 7 occurences of "Windows" in the OS dropdown list. This is highly confusing.
I suppose we get the same problem on other pages.
I suggest skipping dropdown lists from search or at least give some visual hint
by selecting the dropdown or something similar.

Linux, milestone 0.9.6

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 10470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I had searched for dupes, but I missed that one. Thanks, dark. ---> VERIFIED
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.