Closed Bug 111617 Opened 21 years ago Closed 20 years ago

RFE: Include "To" columnheading in mail listing view

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 36492
mozilla1.2alpha

People

(Reporter: pml, Assigned: sspitzer)

Details

It would be great if we could include the possibility to include the "To" column
in the mail listing in mail/news.

This help so you can see at a glance who the mail was going to for mailboxes
which have multiple aliases arriving in it.
this is a good idea.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2
Marking as a dup of 36492, which asks for making the Sender and Recipient 
columns both always available. Users can decide which column, or both, they want 
to see. 

*** This bug has been marked as a duplicate of 36492 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.