If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

403 Forbidden when attempting to write to calendar events

RESOLVED DUPLICATE of bug 1101175

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1101175
3 years ago
3 years ago

People

(Reporter: aklotz, Unassigned)

Tracking

Details

When using the provider against the new Google Calendar for MoCo, I am unable to write to any events.

In the console I can see that the PUT request for my event fails with 403: Forbidden. Then the following line says:

[calGoogleCalendar] Login failed for <my-email-address> HTTP Status: 403 Reason: forbidden
I bet its only for meetings organized by others? There are two bugs open on this with a slightly different context, I'm picking one:
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101175
You need to log in before you can comment on or make changes to this bug.