The displaying number of tabs on Firefox on my device is not precise

RESOLVED DUPLICATE of bug 866302

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 866302
3 years ago
a year ago

People

(Reporter: Hong Le Minh, Unassigned)

Tracking

({mobile})

34 Branch
Other
Android
mobile
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8543155 [details]
Screenshot_2015-01-01-13-31-54.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

I try to open many tabs on the device Samsung Note 2 to 100 and above tabs


Actual results:

on the right top corner of the browser, when the tabs get to 123 tabs it only shows the first 2 digits of the number (12) 


Expected results:

It should show the whole number of tabs
(Reporter)

Updated

3 years ago
Keywords: mobile
OS: Windows 7 → Android
Hardware: x86 → Other
Regression from bug 866302 ?
(Reporter)

Comment 2

3 years ago
(In reply to Mark Capella [:capella] from comment #1)
> Regression from bug 866302 ?

Yes, it is the same. However, the bug I mentioned is tested on the latest version of Firefox on Android (I downloaded yesterday on Google Play). It still shows the same number in rotated or non-rotated screen (5.5")
Fixed in Firefox 36.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866302
You need to log in before you can comment on or make changes to this bug.