All users were logged out of Bugzilla on October 13th, 2018

Header on unlock SIM PIN screen does not resize anymore

RESOLVED DUPLICATE of bug 1112131

Status

RESOLVED DUPLICATE of bug 1112131
4 years ago
4 years ago

People

(Reporter: tchevalier, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8543341 [details]
Flame 2.2, French

On the screen to unlock SIM PIN on dual SIM devices, the header text is not automatically resized (in French for instance, it's now truncated, see attached screenshot)

This is a regression that happened around January 30th/31st of December.

Same regression as on Bug 1115224, but the Settings regression happened first. Feel free to dupe those two bugs if they are related.
See Also: → bug 1115224
Blocks: 908300
Note, if you tap on "Skip" and try to enter your SIM PIN later, header is *not* truncated.
Note this bug and bug 1115224 don't have much to do with bug 908300. Bug 908300 was before we had the gaia header web component, and the font-fitting logic was also different. Bug 1016814 is what you want.
Blocks: 1016814
No longer blocks: 908300
Bug 1112131 fixed the issue :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112131
You need to log in before you can comment on or make changes to this bug.