[rtl] The search field in the status bar can't be tapped upon

RESOLVED DUPLICATE of bug 1033917

Status

RESOLVED DUPLICATE of bug 1033917
4 years ago
4 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8543416 [details]
(PNG Image, 320 × 510 pixels).png

See screenshot, this is with today's 2.2 build on Simulator and on device.
I can't tap on the search field in the top right to open the Rocketbar.
This is with an rtl locale (e.g. Arabic)
Flags: needinfo?(lebedel.delphine)
(Reporter)

Updated

4 years ago
QA Whiteboard: [rtl-impact]
RTL work is currently happening in bug 1033917.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033917
Thus clearing my :ni
Flags: needinfo?(lebedel.delphine)
You need to log in before you can comment on or make changes to this bug.