Links show up as normal text in Composer (linked text is not colored and underlined)

VERIFIED DUPLICATE of bug 108196

Status

--
blocker
VERIFIED DUPLICATE of bug 108196
17 years ago
14 years ago

People

(Reporter: frank_gore, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    20011120

When composing an HTML web page or mail message containing HTML, if I select a
text and insert a URL (with Insert/Link), the text is not colored and underlined
as usual. Thus the linked text cannot be distinguished from a normal text.


This used to work well with Mozilla 0.9.2.1 Gecko/20010901.
The problem is with  Mozilla 0.9.6 Gecko/20011120.


Reproducible: Always
Steps to Reproduce:
1. Open Mozilla Composer (or Mozilla Mail)
2. Choose New Composer Page (or choose New Message or Composer in Mozilla Mail)
3. Write some text
4. Select the text
5. Choose insert link (menu Insert/Link)
6. Enter some URL (http://www.mozilla.org)
7. Choose OK.
8. The linked text is not displayed as a link. The text is not colored and
underlined as a usual link.


Actual Results:  The linked text is not displayed as a linked text, but as
simple text. The text is not colored and underlined as a usual link.

This bug makes composing Web pages or mail messages containing HTML very difficult.


Expected Results:  When editing with Composer using the normal view, the linked
text should be displayed as in Mozilla (following the WYSIWYG principle).

Comment 1

17 years ago
Frank your report was fine (the fact the bug has been already reported by
someone else isn't contrary to that) but you must use "blocker" severity with
caution. This bug would never make developers and testers stop doing their
normal work.

*** This bug has been marked as a duplicate of 108196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.