Closed Bug 1117894 Opened 6 years ago Closed 6 years ago

Unrelated screenshots attached when editing a question

Categories

(support.mozilla.org :: Questions, task, P2)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rehan, Assigned: rehan)

References

()

Details

(Whiteboard: u=user c=questions p=1 s=2015.1)

There are multiple unrelated images showing up as attachments when in the edit view on the questions. They don't show up on the question details however.
OS: Mac OS X → All
Hardware: x86 → All
Duplicate of this bug: 1117945
Whiteboard: u=user c=questions p=1 s=2015.1
Priority: -- → P2
Assignee: nobody → rdalal
Deployed to prod.
https://github.com/mozilla/kitsune/commit/f62a9773f11fd63a1119af5fc1024ec8d61c2428
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.