White lines appear in the Image or Font when drag the scroll-bar to scroll

RESOLVED DUPLICATE of bug 83289

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 83289
16 years ago
13 years ago

People

(Reporter: zhangtao, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

white lines appear in the Image or Font when drag the scroll-bar to scroll.

When I drag  (NOT click) the scroll-bar to see the web, the Images often have
white lines.  I set the "Animated Images should loop" as "Never".

Reproducible: Sometimes
Steps to Reproduce:
1. set the "Animated Images should loop" as "Never"
2. drag  (NOT click) the scroll-bar to see the web
3. see while lines appeart in the images.

Comment 1

16 years ago
WFM
I have
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011123

Comment 2

16 years ago
WFM, Linux - current CVS. Reporter: It might help to set DPI for display
resolution to 96. Resolving as dup of bug 83289


*** This bug has been marked as a duplicate of 83289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.