Closed Bug 1118213 Opened 7 years ago Closed 7 years ago

Displaces search result!

Categories

(Firefox :: Untriaged, defect)

34 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1096534

People

(Reporter: hassan.razavi, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

I did open a new tap and did type something in the search bar.


Actual results:

The results won't be appear on the same tap (new tap) and it will be appeared on one of the previously opened tap instead.


Expected results:

The result should be appear within the same tab which you ordered the search from.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096534
You need to log in before you can comment on or make changes to this bug.