[RTL][Search] Search input field is LTR instead of RTL

RESOLVED DUPLICATE of bug 1033917

Status

RESOLVED DUPLICATE of bug 1033917
4 years ago
4 years ago

People

(Reporter: KTucker, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(1 attachment)

Created attachment 8545466 [details]
LTRSearchBar.jpg

Description:
The search input field is LTR instead of RTL like it is in the messaging app. 

Repro Steps:
1)  Updated Flame to Build ID: 20150107010216
2)  Tap on the search bar on the home page.

Actual:
Notice the search input field is LTR. The cursor appears on the left side of the search bar.

Expected:
The input field is RTL.

Environmental Variables
Device: Flame 2.2 Master (319mb)(Kitkat Base)(Full Flash)
Build ID: 20150107010216
Gecko: https://hg.mozilla.org/mozilla-central/rev/33781a3a5201
Gaia: 69ac77cfa938fae2763ac426a80ca6e5feb6ad25
Platform Version: 37.0a1
Firmware Version: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

Notes:
Repro frequency: 5/5 100%
See attached: screenshot
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?][rtl-impact]
Flags: needinfo?(pbylenga)
Tracked and fixed in bug 1033917.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033917
QA Whiteboard: [QAnalyst-Triage?][rtl-impact] → [QAnalyst-Triage+][rtl-impact]
Flags: needinfo?(pbylenga)
You need to log in before you can comment on or make changes to this bug.