"Tabbed Browsing" Prefs panel inaccurate for Macintosh

VERIFIED DUPLICATE of bug 106398

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 106398
17 years ago
10 years ago

People

(Reporter: Nick Kocharhook, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The "Tabbed Browsing" Preferences Panel says "Middle-click or control-click of
links in a Web page". This is not accurate for Macintosh. It should be
"Middle-click or command-click..."

Same goes for "Middle-click or control-click of bookmarks and personal toolbar".

"Control+Enter" should be "Command+Return", since Ctrl-Enter does nothing.

There IS a difference between return and enter on the Mac -- the latter is the
key used to 'enter' numbers with the keypad. In this case it appears that
Cmd-Ret and Cmd-Ent both do the same thing, but better to let the user find out
about the command that takes more time (Cmd-Enter) by themselves if they want to.

Comment 1

17 years ago
This is a dupe of another bug # for sure.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 106398 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.