Mozilla run from HFS+ drive does not save prefs to UFS drive

VERIFIED DUPLICATE of bug 86538

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 86538
17 years ago
14 years ago

People

(Reporter: Ted Rust, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
My main system (OS X 10.1.1) is running off a UFS drive.  I am unable to run
mozilla from it at all.  However, even when I run it from a separate HFS+ drive,
some preferences are not kept, like the initial window position and size.
(Reporter)

Comment 1

17 years ago
sorry, this is with the 0.9.6 build.  (i have tried other builds as well, to no
avail.)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 86539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
reopening, wrong duping
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 86538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.