Closed Bug 1120206 Opened 5 years ago Closed 5 years ago

offer the possibility to import old profile when installing new computer

Categories

(Firefox :: Untriaged, defect)

34 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 22689

People

(Reporter: hauser, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

tried to get my firefox setting into new computer during firefox install there as per https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles 


Actual results:

since the backup path in there is wrong for win7 and win8, I used 
%AppData%\Roaming\Mozilla\Firefox\Profiles
and failed miserably


Expected results:

1) the old firefox should have an export function that puts all relevant info in a ff-profile-old.zip
2) the profile manager of the fresh installation on my new machine should have an import function taking that zip
oops first I used 
%AppData%\Roaming\Mozilla\Firefox\Profiles that looks like the correct above path anthere I failed.
see also Bug 1120291
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 22689
You need to log in before you can comment on or make changes to this bug.