Closed Bug 1120297 Opened 5 years ago Closed 5 years ago

problem in customization i.e about theme

Categories

(Firefox :: Untriaged, defect)

37 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 653065

People

(Reporter: master.subham666, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150110030201

Steps to reproduce:

Selecting Customize Firefox tile (from new tab)
search a theme i.e Naruto(in my case)
try to click on add button on bottom left side of the theme tile


Actual results:

it didn't work


Expected results:

it should open a different page for adding the theme to firefox and if you want to so you have to open it in new tab and then when you want to add that theme it the button again didn't work.
Severity: normal → major
Component: Untriaged → Developer Tools: Console
Keywords: addon-compat
Priority: -- → P2
Whiteboard: Customization Problem i.e wrt themes
(In reply to master.subham666 from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101
> Firefox/37.0
> Build ID: 20150110030201
> 
> Steps to reproduce:
> 
> Selecting Customize Firefox tile (from new tab)
> search a theme i.e Naruto(in my case)
> try to click on add button on bottom left side of the theme tile

This is on a webpage on https://addons.mozilla.org. Please provide the link of the page you were using.
Severity: major → normal
Component: Developer Tools: Console → Untriaged
Flags: needinfo?(master.subham666)
Keywords: addon-compat
Priority: P2 → --
Whiteboard: Customization Problem i.e wrt themes
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(master.subham666)
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.