Please create approval flags for gecko: approval-mozilla-b2g37 and gaia: approval-gaia-2.2

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: bajaj, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Given B2G has branched we need these flags for folks to request uplift of patches on this branch.

We should be using the same template as before for the approval request comment to be filled in when setting this flag:



Template for the same :

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
[User impact] if declined:
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky):
[String or UUID changes made by this patch]:

Thanks!
Done
Status: NEW → RESOLVED
Last Resolved: 4 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.