Video and sound quickly go out of sync. Sound at good speed but video shoots ahead

RESOLVED WORKSFORME

Status

()

defect
P1
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [youtubetest], )

Reporter

Description

5 years ago
YouTube URL? https://www.youtube.com/watch?v=_5Sr4EYH7M8

When watching the following video and the sound is good but the video runs off

{
  "application": {
    "name": "Firefox",
    "version": "36.0a2",
    "userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:36.0) Gecko/20100101 Firefox/36.0",
    "supportURL": "https://support.mozilla.org/1/firefox/36.0a2/Darwin/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0
  },
  "crashes": {
    "submitted": [],
    "pending": 0
  },
  "modifiedPreferences": {
    "accessibility.typeaheadfind.flashBar": 0,
    "browser.cache.disk.smart_size.first_run": false,
    "browser.cache.disk.smart_size_cached_value": 358400,
    "browser.cache.disk.smart_size.use_old_max": false,
    "browser.cache.disk.capacity": 358400,
    "browser.cache.frecency_experiment": 3,
    "browser.places.smartBookmarksVersion": 7,
    "browser.search.useDBForOrder": true,
    "browser.sessionstore.upgradeBackup.latestBuildID": "20150111004004",
    "browser.startup.homepage_override.mstone": "36.0a2",
    "browser.startup.homepage_override.buildID": "20150111004004",
    "dom.w3c_touch_events.expose": false,
    "dom.mozApps.maxLocalId": 1002,
    "dom.webcomponents.enabled": true,
    "dom.mozApps.used": true,
    "extensions.lastAppVersion": "36.0a2",
    "javascript.options.mem.log": true,
    "media.gmp-gmpopenh264.lastUpdate": 1412276994,
    "media.gmp-gmpopenh264.version": "1.1",
    "media.gmp-manager.lastCheck": 1421103481,
    "media.gmp-gmpopenh264.path": "/Users/dburns/Library/Application Support/Firefox/Profiles/lx8ashc6.Aurora/gmp-gmpopenh264",
    "network.cookie.prefsMigrated": true,
    "places.database.lastMaintenance": 1421103569,
    "places.history.expiration.transient_current_max_pages": 104858,
    "plugin.importedState": true,
    "plugin.state.java": 0,
    "plugin.disable_full_page_plugin_for_types": "application/pdf",
    "plugin.state.flash": 1,
    "print.print_plex_name": "",
    "print.print_margin_top": "0.5",
    "print.print_paper_width": "  8.50",
    "print.print_bgimages": false,
    "print.print_to_file": false,
    "print.print_paper_height": " 11.00",
    "print.print_scaling": "  1.00",
    "print.print_orientation": 0,
    "print.print_unwriteable_margin_right": 25,
    "print.print_command": "",
    "print.print_reversed": false,
    "print.print_unwriteable_margin_left": 25,
    "print.print_unwriteable_margin_bottom": 57,
    "print.print_resolution_name": "",
    "print.print_duplex": -2147483596,
    "print.print_paper_name": "",
    "print.print_paper_size_unit": 0,
    "print.print_margin_right": "0.5",
    "print.print_oddpages": true,
    "print.print_bgcolor": false,
    "print.print_colorspace": "",
    "print.print_downloadfonts": false,
    "print.print_evenpages": true,
    "print.print_margin_left": "0.5",
    "print.print_shrink_to_fit": true,
    "print.print_unwriteable_margin_top": 25,
    "print.print_margin_bottom": "0.5",
    "print.print_in_color": true,
    "print.print_paper_size_type": 1,
    "print.print_page_delay": 50,
    "print.print_paper_data": 0,
    "print.print_resolution": 504,
    "privacy.sanitize.timeSpan": 2,
    "privacy.cpd.sessions": false,
    "privacy.cpd.downloads": false,
    "privacy.sanitize.migrateFx3Prefs": true,
    "privacy.donottrackheader.enabled": true,
    "privacy.cpd.formdata": false,
    "privacy.cpd.history": false,
    "privacy.cpd.offlineApps": true,
    "security.warn_viewing_mixed": false,
    "storage.vacuum.last.places.sqlite": 1420459073,
    "storage.vacuum.last.index": 1
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 1,
    "windowLayerManagerType": "OpenGL",
    "windowLayerManagerRemote": true,
    "adapterDescription": "",
    "adapterVendorID": "0x10de",
    "adapterDeviceID": "0x fd5",
    "adapterRAM": "",
    "adapterDrivers": "",
    "driverVersion": "",
    "driverDate": "",
    "webglRenderer": "NVIDIA Corporation -- NVIDIA GeForce GT 650M OpenGL Engine",
    "info": {
      "AzureCanvasBackend": "quartz",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "none",
      "AzureContentBackend": "quartz"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": false,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.10.7",
      "version": "4.10.7"
    },
    "NSS": {
      "minVersion": "3.17.3 Basic ECC",
      "version": "3.17.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.17.3",
      "version": "3.17.3"
    },
    "NSSSSL": {
      "minVersion": "3.17.3 Basic ECC",
      "version": "3.17.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.17.3 Basic ECC",
      "version": "3.17.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Adblock Plus",
      "version": "2.6.6",
      "isActive": true,
      "id": "{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}"
    },
    {
      "name": "Buffer for Firefox",
      "version": "2.7.5",
      "isActive": true,
      "id": "jid1-zUyU7TGKwejAyA@jetpack"
    },
    {
      "name": "DuckDuckGo Plus",
      "version": "0.4.6",
      "isActive": true,
      "id": "jid1-ZAdIEUB7XOzOJw@jetpack"
    },
    {
      "name": "Evernote Web Clipper",
      "version": "5.9.1",
      "isActive": true,
      "id": "{E0B8C461-F8FB-49b4-8373-FE32E9252800}"
    },
    {
      "name": "Firefox OS Simulator",
      "version": "4.0.2",
      "isActive": true,
      "id": "r2d2b2g@mozilla.org"
    },
    {
      "name": "Ghostery",
      "version": "5.4.1",
      "isActive": true,
      "id": "firefox@ghostery.com"
    },
    {
      "name": "Github Tweaks for Bugzilla",
      "version": "1.40",
      "isActive": true,
      "id": "jid0-AWShpy08txla2QGDYvv5bed4sjs@jetpack"
    },
    {
      "name": "Github+Travis",
      "version": "0.2.6",
      "isActive": true,
      "id": "githubtravis@theautomatedtester.co.uk"
    },
    {
      "name": "Greasemonkey",
      "version": "2.3",
      "isActive": true,
      "id": "{e4a8a97b-f2ed-450b-b12d-ee082ba24781}"
    },
    {
      "name": "LastPass",
      "version": "3.1.77",
      "isActive": true,
      "id": "support@lastpass.com"
    },
    {
      "name": "Lightbeam",
      "version": "1.1.1",
      "isActive": true,
      "id": "jid1-F9UJ2thwoAm5gQ@jetpack"
    },
    {
      "name": "Test Pilot",
      "version": "1.2.3",
      "isActive": true,
      "id": "testpilot@labs.mozilla.com"
    },
    {
      "name": "Pocket",
      "version": "3.0.6",
      "isActive": false,
      "id": "isreaditlater@ideashower.com"
    },
    {
      "name": "Whimsy Pro",
      "version": "1.0.6",
      "isActive": false,
      "id": "jid1-6mUPixNFCjAgkg@jetpack"
    }
  ],
  "experiments": []
}
I can't reproduce this, the video plays in sync with the audio for me.
Does this still occur with nightly? Does it reproduce easily? Does opening http://get.webgl.org/ in another tab and therefore enabling the discrete graphics card help?
Flags: needinfo?(dburns)
Reporter

Comment 3

5 years ago
This appears to be working properly after the latest update and working perfectly in Nightly so closing, will re open if I spot the issue again
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(dburns)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.