Garbage appears at end of modified pages

RESOLVED DUPLICATE of bug 86474

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86474
17 years ago
14 years ago

People

(Reporter: hrp, Assigned: asa)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I create a page, view it, then edit the page to make it shorter, Mozilla
shows the bottom of the file twice.

`View Source' shows the junk there at the end of the file.

`Reload' reloads the same junk.

I burrowed around in the cache and found the file there, and the junk is there
at the end of the file.

The junk at the end of the file may be left over from when the file was longer.
I suspect that the cache update is failing to truncate the page to its new,
shorter length.

Comment 1

17 years ago
Reporter: Which build are you testing?
Looks like a dup of bug 79983/ bug 86474, but fix for the latter was checked in
on Nov. 5th.
(Reporter)

Comment 2

17 years ago
I built 0.9.5 from source.  Shall I try with 0.9.6?

Comment 3

17 years ago
I think the patch made it in time for 0.9.6. If d/l is slow etc, perhaps ask
around in bug 86474 first. (Some 1600 bugs are fixed in 096 compared to 095, so
it might be worth while - regardless.)


Comment 4

17 years ago

*** This bug has been marked as a duplicate of 86474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.