border-style: dashed does not apply to border-radius

RESOLVED DUPLICATE of bug 382721

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 382721
3 years ago
3 years ago

People

(Reporter: gojkomazec, Unassigned)

Tracking

({reproducible, testcase})

34 Branch
reproducible, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8548177 [details]
Firefox.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141125180439

Steps to reproduce:

full circle
.full {
	width: 5rem;
	height: 5rem;
	border: 2px #990000 dashed;
	border-radius: 50%;
}
half circle
.half {
	width: 5rem;
	height: 5rem;
	border: 2px #990000 dashed;
	border-radius: 25%;
}


Actual results:

I got solid circle


Expected results:

Dashed circle
(Reporter)

Comment 1

3 years ago
Created attachment 8548178 [details]
Google Chrome.png

Expected result from Google Chrome

Updated

3 years ago
Duplicate of this bug: 1120932

Updated

3 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Layout
Ever confirmed: true
Keywords: reproducible, testcase
OS: Windows 7 → All
Product: Firefox → Core
Hardware: x86_64 → All
Summary: CSS rendering issue, dashed border and border-radius strange result → border-style: dashed does not apply to border-radius

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382721
You need to log in before you can comment on or make changes to this bug.