Assigned questions are not unassigned after 10 minutes

RESOLVED WORKSFORME

Status

support.mozilla.org
Questions
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: rik, Assigned: mythmon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I've taken this question like 4 or 5 hours ago and it is still assigned

http https://support.allizom.org/api/2/question/1010648/\?format\=json
"taken_until": "2015-01-13T02:46:44", 
"taken_by": 1107403, 

I don't know yet if they are ever unassigned or if it just takes a while.
(Assignee)

Comment 1

4 years ago
This is working as intended, but missing the synthesized field that is a boolean that does the date math. There will also be the ability to

I also see that the time zone is wrong here, that will need fixed as well.
(Reporter)

Comment 2

3 years ago
The fields are not cleared with bug 1119886 landing.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
See Also: → bug 1119886
You need to log in before you can comment on or make changes to this bug.