Facebook mobile doesn't appear properly

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: sawrubh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8548544 [details]
Screenshot on Nightly

STR:
* Login on Facebook on mobile. Click on the icons on top to open the Friend Requests page.

What happens:
In Nightly, a) there appears a selection inside the blue box around the icons, which looks weird, there is no such grey selection box in Chrome on Android b) the icons appears less clear in Nightly compared to Chrome on Android.

Attaching screenshots.
(Reporter)

Comment 1

4 years ago
Created attachment 8548545 [details]
Screenshot on Chrome
I see WebKit styling. Over to Tech Evangelism.
Component: General → Mobile
Product: Firefox for Android → Tech Evangelism

Comment 3

3 years ago
I am unable to reproduce this bug on a stable build of FXOS. As a minor cosmetic issue, we would have a hard time getting any Fb resources to take a look at this issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX

Updated

3 years ago
Blocks: 869192
You need to log in before you can comment on or make changes to this bug.