Closed Bug 1121321 Opened 7 years ago Closed 7 years ago

Page load icon in tab may freeze and not rotate on page load

Categories

(Firefox :: Untriaged, defect)

37 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1119938

People

(Reporter: raysatiro, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150113030205

Steps to reproduce:

Occasionally I view a webpage where the reply is not always available right away. In other words, I submit my request and there is no response for several seconds.


Actual results:

The swirl icon in the tab that is supposed to rotate while the page loads does not rotate. I've noticed this in 37.0a2 (2015-01-13) as well.


Expected results:

The icon should rotate.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119938
You need to log in before you can comment on or make changes to this bug.