[Flame][Browser]When you long press or tap one link on a webpage, another untapped link will be triggered.

RESOLVED DUPLICATE of bug 1120566

Status

defect
RESOLVED DUPLICATE of bug 1120566
5 years ago
5 years ago

People

(Reporter: yue.xia, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.0M unaffected, b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

Posted file logcat
[1.Description]:
[Flame][v2.2][Browser]Launch Browser and link to some webpage, when you  long press or tap one link on a webpage,  another untapped link  will be triggered.
See attachment: logcat_1912.txt & Video2.MP4
Found time: 19:12

[2.Testing Steps]: 
1. Launch Browser.
2. Link to some webpage, such as: 
http://goo.gl/BhJd77
http://210.55.198.68/f/vid/str2.htm
3. Long press or tap any link on webpage.

[3.Expected Result]: 
3. It could trigger the link that you tapped.

[4.Actual Result]: 
3. Another untapped link will be triggered.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        6957ac8a322234ec99c8abb7cc18dc6a2e0176db
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/6600eba54256
Build-ID        20150114001300
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150114.035135
FW-Date         Wed Jan 14 03:51:46 EST 2015
Bootloader      L1TC000118D0

Flame 2.2 build:
Gaia-Rev        7c5b27cad370db377b18a742d3f3fdb0070e899f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/748b20315f75
Build-ID        20150114002502
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150114.040029
FW-Date         Wed Jan 14 04:00:40 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
Posted video Video
Hi, Shine,

Can it be reproduced on the other devices?
Woodduck or the other flame devices?
Thanks.
Flags: needinfo?(yue.xia)
Hi William,
This problem is verified not to happen on woodduck2.0 and Flame2.0/2.1.

Woodduck 2.0 build:
Gaia-Rev        22e3b7855281aa7b6190e01b4bd50c79880a1e6a
Gecko-Rev       20943fe7b54c63a375952fbd8dd396a22ee893e7
Build-ID        20150116050313
Version         32.0
Device-Name     jrdhz72_w_ff
FW-Release      4.4.2
FW-Incremental  1421355897
FW-Date         Fri Jan 16 05:05:17 CST 2015

Flame 2.0 build:
Gaia-Rev        736933b25ded904f0cb935a0d48f1f3cf91d33ad
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/8ff0d933175c
Build-ID        20150115000203
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150115.031720
FW-Date         Thu Jan 15 03:17:28 EST 2015
Bootloader      L1TC000118D0

Flame 2.1 build:
Gaia-Rev        8d4846d7bec777046dc5e3d2b8005adb1370f1f7
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/8eb9bc3a945a
Build-ID        20150115001207
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150115.035035
FW-Date         Thu Jan 15 03:50:46 EST 2015
Bootloader      L1TC000118D0
Flags: needinfo?(yue.xia)
Hi, Shine,

Good day!
I saw the comment 0 that attached the v2.1 related information there, but you set "status-b2g-v2.1" to unaffected.
So, may I know if it can reproduce on v2.1 or it is just a redundant information?
Many thanks!
Flags: needinfo?(yue.xia)
Hi William,
According to comment 0, the tag just listed [Flame][v2.2], that meaed, the bug was just found on 2.2.
2.1 related information was listed because we wanted viewers to know that: this bug can't repro on v2.1.
While the "status-b2g-v2.1" was not checked successfully at that time, probably it was caused due to network error.
Thanks!
Flags: needinfo?(yue.xia)
(In reply to Shine from comment #5)
> Hi William,
> According to comment 0, the tag just listed [Flame][v2.2], that meaed, the
> bug was just found on 2.2.
> 2.1 related information was listed because we wanted viewers to know that:
> this bug can't repro on v2.1.
> While the "status-b2g-v2.1" was not checked successfully at that time,
> probably it was caused due to network error.
> Thanks!

Okay! Thanks for the explanation.
I think this is regression bug.
Add regressionwindow-wanted tag.
Thanks.
Looking into this now, but this might be related to bug 1120566.
Flags: needinfo?(whsu)
Flags: needinfo?(ktucker)
QA Contact: jmercado
Flags: needinfo?(ktucker)
(In reply to Jayme Mercado [:JMercado] from comment #8)
> Looking into this now, but this might be related to bug 1120566.

Thanks Jayme! :)
Marking this as a duplicate bug of Bug 1120566.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(whsu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1120566
You need to log in before you can comment on or make changes to this bug.